Rails1.1( ;_;)

昨夜もRails1.1に上げた結果1.0で動いていた association_join がエラーになる件を対処しようとあがいてみたが、相当根が深いので、一時あきらめ。バージョンを戻して時間をかけて対応することに方針決定(;_;)